User Tools

Site Tools


public:faq:cbkgo_scl_for_granular_and_opendirect_restore_v8_8062

Table of Contents

FAQ: CloudBacko Go Software Compatibility List (SCL) for Granular and OpenDirect Restore on version 8.5 or above

Article ID: 8062
Reviewed: 25/06/2021

Product Version: CloudBacko Go 8.5 or above
Operating System: Windows

Description

This document lists the available operating systems and applications specifically tested to be compatible with Granular Restore or OpenDirect Restore.

Operating Systems compatible with CloudBacko Go for Granular / OpenDirect Restore:

Operating System File Backup Set MS Hyper-V Backup Set VMware Backup Set[1]
Windows 7 SP1 or above
Windows 8
Windows 8.1
Windows 10
Windows Server 2008 R2 SP1 or above
Windows Server 2012
Windows Server 2012 R2
Windows Server 2016
Windows Server 2019
[1] VMware ESXi/vCenter Backup Set only supports for 64-bit Windows operating system.
[2] Granular restore is only supported on guest VMs running on Windows operating system.
[3] The drive(s) of the Windows guest VMs are NOT encrypted with security software, i.e. BitLocker or other third party security software

Other Dependencies

The following dependencies need to be installed on the CloudBacko Go restore machine for OpenDirect / Granular Restore to work:

Keywords

Supported, Version, Platforms, OS, Operating, System, Client, Support, Granular, OpenDirect, Virtual, Hyper-V, VMware ESXi, VMware vCenter

public/faq/cbkgo_scl_for_granular_and_opendirect_restore_v8_8062.txt · Last modified: 2021/07/28 11:36 by support