User Tools

Site Tools


public:quickstart:windows:requirements

Requirements

Hardware Requirements

Refer to here for details of the minimum and recommended requirements for installing CloudBacko Go.

Software Requirements

Refer to here for the list of compatible operating systems and applications.

Refer to the following article for the list of compatible operating system for OpenDirect and Granular Restore:

FAQ: CloudBacko Go Software Compatibility List (SCL) for Granular and OpenDirect Restore on version 8.5 or above

To optimize the performance of CloudBacko Go on Windows, and to avoid conflict with your antivirus software, refer to the following KB article the list of processes and directory paths that should be added to all antivirus software white list/exclusion list:

FAQ:Suggestion on antivirus exclusions to improve performance of CloudBacko Go on Windows

public/quickstart/windows/requirements.txt · Last modified: 2021/08/03 11:57 by support